diff extensions/app_diameap/CMakeLists.txt @ 431:1bb1bc417efe

Reworked the packaging to include newest components
author Sebastien Decugis <sdecugis@nict.go.jp>
date Tue, 27 Jul 2010 15:33:20 +0900
parents 0c6e50a5291d
children e7814e24e57b
line wrap: on
line diff
--- a/extensions/app_diameap/CMakeLists.txt	Tue Jul 27 14:56:21 2010 +0900
+++ b/extensions/app_diameap/CMakeLists.txt	Tue Jul 27 15:33:20 2010 +0900
@@ -47,3 +47,10 @@
 FD_ADD_EXTENSION(app_diameap ${diameapsrc})
 
 TARGET_LINK_LIBRARIES(app_diameap ${MySQL_LIBRARY})
+
+####
+## INSTALL section ##
+
+INSTALL(TARGETS app_diameap
+	LIBRARY DESTINATION ${INSTALL_EXTENSIONS_SUFFIX}
+	COMPONENT freeDiameter-eap-server)
"Welcome to our mercurial repository"