diff include/freeDiameter/CMakeLists.txt @ 871:254d81d21d0b

Fix some typos.
author Thomas Klausner <tk@giga.or.at>
date Tue, 23 Oct 2012 15:50:04 +0200
parents 16428c4ecb22
children 04f590da5821
line wrap: on
line diff
--- a/include/freeDiameter/CMakeLists.txt	Tue Oct 23 15:50:01 2012 +0200
+++ b/include/freeDiameter/CMakeLists.txt	Tue Oct 23 15:50:04 2012 +0200
@@ -5,7 +5,7 @@
 ########################
 # Configurable parameters
 
-# Disable SCTP support completly ?
+# Disable SCTP support completely ?
 OPTION(DISABLE_SCTP "Disable SCTP support?" OFF)
 IF (NOT DISABLE_SCTP)
 	OPTION(DEBUG_SCTP "Verbose SCTP (for debug)?" OFF)
@@ -19,7 +19,7 @@
 SET(DEFAULT_EXTENSIONS_PATH ${CMAKE_INSTALL_PREFIX}/${INSTALL_EXTENSIONS_SUFFIX})
 
 # IDNA considerations
-OPTION(DIAMID_IDNA_IGNORE "Ignore completly invalid characters in Diameter Identities (process blindly)?" OFF)
+OPTION(DIAMID_IDNA_IGNORE "Ignore completely invalid characters in Diameter Identities (process blindly)?" OFF)
 IF (NOT DIAMID_IDNA_IGNORE)
 	OPTION (DIAMID_IDNA_REJECT "Reject internationalized Diameter Identities, do not attempt to convert it (stringprep) ?" OFF)
 ENDIF (NOT DIAMID_IDNA_IGNORE)
"Welcome to our mercurial repository"