diff contrib/test_Gx/CMakeLists.txt @ 1257:55d0867dd8b8

Added a basic Gx implementation in contrib (untested) -- reported working but may need some adaptation
author Sebastien Decugis <sdecugis@freediameter.net>
date Sun, 11 May 2014 22:34:48 +0800
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/contrib/test_Gx/CMakeLists.txt	Sun May 11 22:34:48 2014 +0800
@@ -0,0 +1,13 @@
+# The dict_nasreq extension
+PROJECT("Gx Interface for freediameter" C)
+
+# Compile as a module
+FD_ADD_EXTENSION(app_gx main_gx.c)
+
+
+####
+## INSTALL section ##
+
+INSTALL(TARGETS app_gx 
+       LIBRARY DESTINATION ${INSTALL_EXTENSIONS_SUFFIX}
+       COMPONENT freeDiameter-rx-interface)
"Welcome to our mercurial repository"