diff libfreeDiameter/CMakeLists.txt @ 316:aa8f41bca657

Fixed libraries dependencies
author Sebastien Decugis <sdecugis@nict.go.jp>
date Wed, 19 May 2010 11:54:55 +0900
parents 6fd1e6f56af5
children 53f912ce0f4e
line wrap: on
line diff
--- a/libfreeDiameter/CMakeLists.txt	Wed May 19 11:36:03 2010 +0900
+++ b/libfreeDiameter/CMakeLists.txt	Wed May 19 11:54:55 2010 +0900
@@ -23,7 +23,7 @@
 SET_TARGET_PROPERTIES(libfreeDiameter PROPERTIES OUTPUT_NAME "freeDiameter")
 
 # The library itself needs other libraries 
-TARGET_LINK_LIBRARIES(libfreeDiameter ${FD_LIBS})
+TARGET_LINK_LIBRARIES(libfreeDiameter ${LFD_LIBS})
 
 # Save the list of files for testcases in the daemon's directory
 SET(LFD_SRC ${LFD_SRC} PARENT_SCOPE)
"Welcome to our mercurial repository"