diff extensions/dbg_rt/CMakeLists.txt @ 304:ad3c46016584

Added install directives for cmake; also allow default directory to seek for extensions and configuration files
author Sebastien Decugis <sdecugis@nict.go.jp>
date Fri, 14 May 2010 17:26:53 +0900
parents d7acdc46134d
children 61f78fdbacc2
line wrap: on
line diff
--- a/extensions/dbg_rt/CMakeLists.txt	Fri May 14 10:42:49 2010 +0900
+++ b/extensions/dbg_rt/CMakeLists.txt	Fri May 14 17:26:53 2010 +0900
@@ -3,3 +3,11 @@
 
 # Compile as a module
 FD_ADD_EXTENSION(dbg_rt dbg_rt.c)
+
+
+####
+## INSTALL section ##
+
+INSTALL(TARGETS dbg_rt
+	LIBRARY DESTINATION ${DEFAULT_EXTENSIONS_PATH}
+	COMPONENT freeDiameter-debug-tools)
"Welcome to our mercurial repository"