diff libfreeDiameter/CMakeLists.txt @ 304:ad3c46016584

Added install directives for cmake; also allow default directory to seek for extensions and configuration files
author Sebastien Decugis <sdecugis@nict.go.jp>
date Fri, 14 May 2010 17:26:53 +0900
parents 71e508379671
children 61f78fdbacc2
line wrap: on
line diff
--- a/libfreeDiameter/CMakeLists.txt	Fri May 14 10:42:49 2010 +0900
+++ b/libfreeDiameter/CMakeLists.txt	Fri May 14 17:26:53 2010 +0900
@@ -25,11 +25,14 @@
 # The library itself needs other libraries 
 TARGET_LINK_LIBRARIES(libfreeDiameter ${FD_LIBS})
 
-# The library is to be installed as part of the freeDiameter-common component.
+# Save the list of files for testcases in the daemon's directory
+SET(LFD_SRC ${LFD_SRC} PARENT_SCOPE)
+
+
+####
+## INSTALL section ##
+
 INSTALL(TARGETS libfreeDiameter
 	LIBRARY DESTINATION lib
 	COMPONENT freeDiameter-common)
 
-# Save the list of files for testcases in the daemon's directory
-SET(LFD_SRC ${LFD_SRC} PARENT_SCOPE)
-
"Welcome to our mercurial repository"