diff CMakeLists.txt @ 1:bafb831ba688

Fix names to proper case for freeDiameter
author Sebastien Decugis <sdecugis@nict.go.jp>
date Mon, 31 Aug 2009 11:31:10 +0900
parents 13530e1f02e3
children 3e143f047f78
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Aug 28 19:14:42 2009 +0900
+++ b/CMakeLists.txt	Mon Aug 31 11:31:10 2009 +0900
@@ -1,7 +1,7 @@
 # This file is the source for generating the Makefile for the project, using cmake tool (cmake.org)
 
 # Name of the project, and language
-PROJECT("FreeDiameter" C)
+PROJECT("freeDiameter" C)
 
 # Some subfolders may have tests
 ENABLE_TESTING()
@@ -18,7 +18,7 @@
 # Location for the include files
 INCLUDE_DIRECTORIES(include)
 INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR}/include)
-SUBDIRS(include/freediameter)
+SUBDIRS(include/freeDiameter)
 
 # some subfolders use yacc and lex parsers
 SET(BISON_GENERATE_DEFINES TRUE)
@@ -33,8 +33,8 @@
 # how to do the check with cmake???
 
 # Location for the source code
-SUBDIRS(libfreediameter)
-SUBDIRS(freediameter)
+SUBDIRS(libfreeDiameter)
+SUBDIRS(freeDiameter)
 
 # Do we build the extensions?
 OPTION(IGNORE_ALL_EXTENSIONS "Ignore the extensions completly?")
"Welcome to our mercurial repository"