diff libfdcore/CMakeLists.txt @ 666:bee66d8ca38a

Fix include directories directives
author Sebastien Decugis <sdecugis@nict.go.jp>
date Mon, 17 Jan 2011 11:22:35 +0900
parents f198d16fa7f4
children 4ef3b7cdf734
line wrap: on
line diff
--- a/libfdcore/CMakeLists.txt	Mon Jan 17 11:13:49 2011 +0900
+++ b/libfdcore/CMakeLists.txt	Mon Jan 17 11:22:35 2011 +0900
@@ -48,6 +48,8 @@
 SET(FDCORE_SRC ${FDCORE_SRC} PARENT_SCOPE)
 SET(FDCORE_GEN_SRC ${FDCORE_GEN_SRC} PARENT_SCOPE)
 
+# Include path
+INCLUDE_DIRECTORIES(${LFDCORE_INCLUDES})
 
 # Build the executable
 ADD_LIBRARY(libfdcore SHARED ${FDCORE_SRC} ${FDCORE_GEN_SRC})
"Welcome to our mercurial repository"