diff include/freeDiameter/CMakeLists.txt @ 23:db6c40b8b307

Added some code in cnxctx.c mainly
author Sebastien Decugis <sdecugis@nict.go.jp>
date Tue, 20 Oct 2009 17:30:20 +0900
parents ab3c58d88be3
children bd83ce9328ed
line wrap: on
line diff
--- a/include/freeDiameter/CMakeLists.txt	Mon Oct 19 18:43:09 2009 +0900
+++ b/include/freeDiameter/CMakeLists.txt	Tue Oct 20 17:30:20 2009 +0900
@@ -9,7 +9,10 @@
 OPTION(DEFAULT_CONF_FILE "Default path to configuration file?" OFF)
 
 # Disable SCTP support completly ?
-OPTION(DISABLE_SCTP "Disable SCTP support?")
+OPTION(DISABLE_SCTP "Disable SCTP support?" OFF)
+IF (NOT DISABLE_SCTP)
+	OPTION(DEBUG_SCTP "Verbose SCTP (for debug)?" OFF)
+ENDIF (NOT DISABLE_SCTP)
 
 # Find TODO items in the code easily ?
 OPTION(ERRORS_ON_TODO "(development) Generate compilation errors on TODO items ?" OFF)
"Welcome to our mercurial repository"