diff libfdproto/CMakeLists.txt @ 707:e387d5c6b6f5

Added support for Internationalized Domain Names (IDNA) using GNU libidn
author Sebastien Decugis <sdecugis@nict.go.jp>
date Wed, 09 Feb 2011 18:08:54 +0900
parents 4ffbc9f1e922
children da97a5aa7976
line wrap: on
line diff
--- a/libfdproto/CMakeLists.txt	Wed Feb 09 15:26:58 2011 +0900
+++ b/libfdproto/CMakeLists.txt	Wed Feb 09 18:08:54 2011 +0900
@@ -20,6 +20,9 @@
 # Save the list of files for testcases in the core's directory
 SET(LFDPROTO_SRC ${LFDPROTO_SRC} PARENT_SCOPE)
 
+# Include path
+INCLUDE_DIRECTORIES(${LFDPROTO_INCLUDES})
+
 # Build as a shared library
 ADD_LIBRARY(libfdproto SHARED ${LFDPROTO_SRC})
 
"Welcome to our mercurial repository"